yarn构建报错:pngquant failed to build, make sure that libpng is installed

问题描述

平台:MAC

在运行yarn的时候构建报错,如下:

 ✖ Error: pngquant failed to build, make sure that libpng is installed
    at /Users/yinjie/sliver-code/sliver/清空科技/模板/sliver-news-bbs/node_modules/execa/index.js:231:11

解决方案

终端运行命令:

brew install libpng
npm install -g pngquant-bin

人已赞赏
BUG解决

Flutter使用tobias支付宝插件安卓直接崩溃

2021-4-7 18:49:42

BUG解决

brew install xx速度慢、卡死

2021-4-12 17:15:57

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索